<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'http://indianagrand.com/wp-content/themes/indianagrand/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-FVT874');</script>
<!-- End Google Tag Manager -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-72114024-1', 'auto');
  ga('send', 'pageview');
 
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30735150-1', 'auto');
  ga('send', 'pageview');

</script>


 
		<title>The Grand Voice - Indiana Grand Racing &amp; Casino | Shelbyville IN</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://indianagrand.com/grand-voice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Grand Voice - Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta property="og:description" content="Whose Voice Will be the GRANDEST of All? Compete for your chance to be named The Grand Voice on Friday, May 18 and walk away with $5,000 Cash and the opportunity to perform LIVE at Indiana Grand! Videos must be submitted to The Grand Voice&#8217;s Facebook Page by 11:59PM Friday, April 6, 2018 with a registration form. CLICK &hellip;" />
<meta property="og:url" content="https://indianagrand.com/grand-voice/" />
<meta property="og:site_name" content="Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta property="og:image" content="https://indianagrand.com/wp-content/uploads/2018/02/The-Grand-Voice-Season-2-LiveMusic-indianapolis-casino.jpg" />
<meta property="og:image:secure_url" content="https://indianagrand.com/wp-content/uploads/2018/02/The-Grand-Voice-Season-2-LiveMusic-indianapolis-casino.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Whose Voice Will be the GRANDEST of All? Compete for your chance to be named The Grand Voice on Friday, May 18 and walk away with $5,000 Cash and the opportunity to perform LIVE at Indiana Grand! Videos must be submitted to The Grand Voice&#8217;s Facebook Page by 11:59PM Friday, April 6, 2018 with a registration form. CLICK [&hellip;]" />
<meta name="twitter:title" content="The Grand Voice - Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta name="twitter:image" content="https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/02/The-Grand-Voice-Season-2-LiveMusic-indianapolis-casino.jpg?fit=800%2C534&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/indianagrand.com\/","sameAs":[],"@id":"#organization","name":"Indiana Grand Racing & Casino","logo":"https:\/\/indianagrand.com\/wp-content\/uploads\/2016\/10\/logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Feed" href="https://indianagrand.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Comments Feed" href="https://indianagrand.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indianagrand.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8740a181b992d8f71b4a66975b5e73aa"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://indianagrand.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://indianagrand.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption{max-height:800px}
</style>
<link rel='stylesheet' id='dcwss-css'  href='http://indianagrand.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://indianagrand.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-style-css'  href='http://indianagrand.com/wp-content/themes/indianagrand/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-theme-css'  href='http://indianagrand.com/wp-content/themes/indianagrand/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://indianagrand.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://indianagrand.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://indianagrand.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/wp-a11y.min.js?ver=8740a181b992d8f71b4a66975b5e73aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/indianagrand.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","event_detach_warning":"Are you sure you want to detach this event? By doing so, this event will be independent of the recurring set of events.","delete_recurrence_warning":"Are you sure you want to delete all recurrences of this event? All events will be moved to trash."};
/* ]]> */
</script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.7.js?ver=8740a181b992d8f71b4a66975b5e73aa'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.min.js?ver=8740a181b992d8f71b4a66975b5e73aa'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://indianagrand.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indianagrand.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indianagrand.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/P7Og5L-5Z0' />
<link rel="alternate" type="application/json+oembed" href="https://indianagrand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianagrand.com%2Fgrand-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indianagrand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianagrand.com%2Fgrand-voice%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<!-- Easy FancyBox 1.6.3 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'allowfullscreen' : false }) );
};
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
};
/* ]]> */
</script>
        <script src="https://use.fontawesome.com/8e2da9c30e.js"></script>
	</head>
	<body class="page-template-default page page-id-23002 page-parent wc-shortcodes-font-awesome-enabled">
     <script language='JavaScript1.1' src='//pixel.mathtag.com/event/js?mt_id=780271&mt_adid=128351&v1=&v2=&v3=&s1=&s2=&s3='></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-FVT874"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="wrapper">
			<header id="header">
				<div class="container">
					<a href="https://indianagrand.com" class="logo"><img src="http://indianagrand.com/wp-content/themes/indianagrand/images/logo.png" alt=""></a>
											<a href="#" class="nav-opener"><span></span></a>
						<nav class="nav-drop">
							<ul id="nav" class=""><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://indianagrand.com/gaming/">Gaming</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://indianagrand.com/gaming/slots/">Slots</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://indianagrand.com/gaming/e-tables/">e-tables</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://indianagrand.com/gaming/poker/">Poker</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://indianagrand.com/gaming/jackpot-winners/">Jackpot Winners</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://indianagrand.com/gaming/club-centaur/hosts/">Hosts</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://indianagrand.com/gaming/credit-application/">CREDIT APPLICATION</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://indianagrand.com/responsible-gaming/">Responsible Gaming</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://indianagrand.com/gaming/winloss-statement-requests/">WIN/(LOSS) STATEMENT</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/gaming/club-centaur/" class="title">club centaur</a><a href="https://indianagrand.com/gaming/club-centaur/" class="image"><img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/08/club-centaur-icon.png?resize=222%2C102&ssl=1" alt=""></a></div><div class="box"><a href="https://indianagrand.com/gaming/promotions/" class="title">Promotions</a><a href="https://indianagrand.com/gaming/promotions/" class="image"><img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2016/08/promotions.png?resize=222%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-17745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17745"><a href="https://indianagrand.com/racing/">Racing</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-17994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17994"><a href="https://indianagrand.com/racing/racing-promotions/">Racing Promotions</a></li>
	<li id="menu-item-17995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17995"><a href="https://indianagrand.com/racing/daily-racing-info/">Horseman&#8217;s Info</a></li>
	<li id="menu-item-17996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17996"><a href="https://indianagrand.com/racing/handicapping/">HANDICAPPING</a></li>
	<li id="menu-item-17997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17997"><a href="https://indianagrand.com/racing/off-track-betting-facilities/">OFF TRACK BETTING FACILITIES</a></li>
	<li id="menu-item-17993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17993"><a href="https://indianagrand.com/racing/racing-faq/">Racing FAQ</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/racing/race-replays/" class="title">TRAKUS/RACE REPLAYS</a><a href="https://indianagrand.com/racing/race-replays/" class="image"><img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/09/now-racing.jpg?resize=226%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="https://indianagrand.com/dining/">Dining</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://indianagrand.com/dining/center-cut/">Center Cut</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://indianagrand.com/dining/the-grand-buffet/">The Grand Buffet</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://indianagrand.com/dining/winners-circle-brewpub-otb/">Winner’s Circle Brewpub &#038;  OTB</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://indianagrand.com/dining/sidewalk-cafe/">Sidewalk Café</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://indianagrand.com/dining/race-course-dining/">Race Course Dining</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/dining/club-centaur-discounts/" class="title">club centaur discounts</a><a href="https://indianagrand.com/dining/club-centaur-discounts/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/07/img02.jpg?resize=226%2C102&ssl=1" alt=""></a></div><div class="box"><a href="https://indianagrand.com/dining/dining-specials/" class="title">dining specials</a><a href="https://indianagrand.com/dining/dining-specials/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/07/img03.jpg?resize=222%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://indianagrand.com/entertainment/">Entertainment</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://indianagrand.com/entertainment/">Live Entertainment</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://indianagrand.com/dining/center-bar/">Center Bar</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://indianagrand.com/dining/rock-bar/">Rock Bar</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://indianagrand.com/events-groups/">Events/Groups</a></li>
	<li id="menu-item-16437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16437"><a href="https://indianagrand.com/shelbys-gifts/">Shelby&#8217;s Gifts</a></li>
	<li id="menu-item-16442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16442"><a href="https://indianagrand.com/entertainment/special-events/">Special Events</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/hotels/" class="title">Hotels</a><a href="https://indianagrand.com/hotels/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/09/hotel.jpg?resize=226%2C102&ssl=1" alt=""></a></div></div></div></div></li>
</ul>						</nav>
									</div>
			</header>
			<main id="main" role="main">
            
          
 

		
	
		 <div class="visual">
            
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.6.4 auto mode -->
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.6.4">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-105" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2017/02/IG-ExperiencetheDifference-WebHeaders-1900x770.jpg?fit=7917%2C3208&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/02/IG-ExperiencetheDifference-WebHeaders-1900x770.jpg?fit=7917%2C3208&ssl=1"  alt="" title="IG-ExperiencetheDifference-WebHeaders-1900&#215;770"  width="7917" height="3208" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-172" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/gaming/promotions/"   data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2018/01/MarchPromo-GrandopolyGoGreen-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2018/01/MarchPromo-GrandopolyGoGreen-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  alt="" title="MarchPromo-GrandopolyGoGreen-Indianapolis-Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-178" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/gaming/promotions/"   data-thumb="http://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/MarchPromotion-TheGrandVoice-Season2-Indianapolis-Casino.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/MarchPromotion-TheGrandVoice-Season2-Indianapolis-Casino.jpg?fit=1900%2C770&ssl=1"  alt="" title="MarchPromotion-TheGrandVoice-Season2-Indianapolis-Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-176" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/events/winnin-like-dark-horse/"   data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2018/02/MarchPromotion-WinninLikeADarkHorse-Indianapolis-Casino-Header.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2018/02/MarchPromotion-WinninLikeADarkHorse-Indianapolis-Casino-Header.jpg?fit=1900%2C770&ssl=1"  alt="Winnin' Like A Dark Horse Motorcycle Giveaway at Indiana Grand Racing & Casino" title="Winnin&#8217; Like A Dark Horse Motorcycle Giveaway at Indiana Grand Racing &#038; Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-170" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/gaming/promotions/"   data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2018/01/FebruaryPromotion-TheBigVroom-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2018/01/FebruaryPromotion-TheBigVroom-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  alt="" title="FebruaryPromotion-TheBigVroom-Indianapolis-Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-171" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/gaming/promotions/"   data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2018/01/MarchEntertainment-ThunderfromDownUnder-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2018/01/MarchEntertainment-ThunderfromDownUnder-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  alt="" title="MarchEntertainment-ThunderfromDownUnder-Indianapolis-Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-177" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/careers/"   data-thumb="http://i0.wp.com/indianagrand.com/wp-content/uploads/2018/02/2018-IndianaGrand-JobFair-Indianapolis-Casino.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/02/2018-IndianaGrand-JobFair-Indianapolis-Casino.jpg?fit=1900%2C770&ssl=1"  alt="" title="2018-IndianaGrand-JobFair-Indianapolis-Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-164" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="http://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/MarchPromotion-HorseRacing-FastTracktoWinning-Indianapolis-Casino.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/MarchPromotion-HorseRacing-FastTracktoWinning-Indianapolis-Casino.jpg?fit=1900%2C770&ssl=1"  alt="" title="MarchPromotion-HorseRacing-FastTracktoWinning-Indianapolis-Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-148" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/dining/center-cut/"   data-thumb="http://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/IG-Wine-Spectator-Award_1900x770_WebBanner.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/IG-Wine-Spectator-Award_1900x770_WebBanner.jpg?fit=1900%2C770&ssl=1"  alt="" title="IG-Wine Spectator Award_1900x770_WebBanner"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-154" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/dining/sidewalk-cafe/"   data-thumb="http://i2.wp.com/indianagrand.com/wp-content/uploads/2017/11/IG-SidewalkCafe-PastryImageWebHeader-1900x770-11_17.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2017/11/IG-SidewalkCafe-PastryImageWebHeader-1900x770-11_17.jpg?fit=1900%2C770&ssl=1"  alt="" title="IG-SidewalkCafe-PastryImageWebHeader-1900&#215;770-11_17"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-111" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/gaming/promotions/"   data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2017/02/MarchPromotion-Club21-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/02/MarchPromotion-Club21-Indianapolis-Casino-1.jpg?fit=1900%2C770&ssl=1"  alt="" title="MarchPromotion-Club21-Indianapolis-Casino"  width="1900" height="770" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-92" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://indianagrand.com/gaming/tournaments-events/"   data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2016/11/BadBeatWeb_IndianaCasino-2.jpg?fit=1918%2C788&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/11/BadBeatWeb_IndianaCasino-2.jpg?fit=1918%2C788&ssl=1"  alt="" title="badbeatweb_indianacasino"  width="1918" height="788" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-2" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="http://i0.wp.com/indianagrand.com/wp-content/uploads/2016/08/club-centaur-slider.jpg?fit=2000%2C839&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2016/08/club-centaur-slider.jpg?fit=2000%2C839&ssl=1"  alt="" title="club-centaur-slider"  width="2000" height="839" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-3" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="http://i1.wp.com/indianagrand.com/wp-content/uploads/2016/10/slider-highest-slot-payouts.jpg?fit=2000%2C839&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/10/slider-highest-slot-payouts.jpg?fit=2000%2C839&ssl=1"  alt="" title="slider-highest-slot-payouts"  width="2000" height="839" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-4" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="http://i2.wp.com/indianagrand.com/wp-content/uploads/2016/08/horse-racing.jpg?fit=2000%2C839&ssl=1"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/08/horse-racing.jpg?fit=2000%2C839&ssl=1"  alt="" title="horse-racing"  width="2000" height="839" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_1_1'), gridwidth: [2000], gridheight: [839], sliderLayout: 'auto'});
			
var revapi1,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_1_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_1_1");
	}else{
		revapi1 = tpj("#rev_slider_1_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//indianagrand.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:4000,
			navigation: {
				keyboardNavigation:"off",
				keyboard_direction: "horizontal",
				mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
				onHoverStop:"off",
				arrows: {
					style:"hesperiden",
					enable:true,
					hide_onmobile:false,
					hide_onleave:false,
					tmp:'',
					left: {
						h_align:"left",
						v_align:"center",
						h_offset:20,
						v_offset:0
					},
					right: {
						h_align:"right",
						v_align:"center",
						h_offset:20,
						v_offset:0
					}
				}
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:2000,
			gridheight:839,
			lazyType:"none",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		<script>
					var htmlDivCss = unescape(".hesperiden.tparrows%20%7B%0A%09cursor%3Apointer%3B%0A%09background%3Argba%280%2C0%2C0%2C0.5%29%3B%0A%09width%3A40px%3B%0A%09height%3A40px%3B%0A%09position%3Aabsolute%3B%0A%09display%3Ablock%3B%0A%09z-index%3A100%3B%0A%20%20%20%20border-radius%3A%2050%25%3B%0A%7D%0A.hesperiden.tparrows%3Ahover%20%7B%0A%09background%3Argba%280%2C%200%2C%200%2C%201%29%3B%0A%7D%0A.hesperiden.tparrows%3Abefore%20%7B%0A%09font-family%3A%20%22revicons%22%3B%0A%09font-size%3A20px%3B%0A%09color%3Argb%28255%2C%20255%2C%20255%29%3B%0A%09display%3Ablock%3B%0A%09line-height%3A%2040px%3B%0A%09text-align%3A%20center%3B%0A%7D%0A.hesperiden.tparrows.tp-leftarrow%3Abefore%20%7B%0A%09content%3A%20%22%5Ce82c%22%3B%0A%20%20%20%20margin-left%3A-3px%3B%0A%7D%0A.hesperiden.tparrows.tp-rightarrow%3Abefore%20%7B%0A%09content%3A%20%22%5Ce82d%22%3B%0A%20%20%20%20margin-right%3A-3px%3B%0A%7D%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				  </script>
				</div><!-- END REVOLUTION SLIDER -->			
			</div>
		
				
		
		
		<div class="container">
			<article class="article"><h1>Whose Voice Will be the GRANDEST of All?</h1>
<p><strong>Compete for your chance to be named The Grand Voice on Friday, May 18 and walk away with $5,000 Cash and the opportunity to perform LIVE at Indiana Grand!</strong></p>
<p class="p2">Videos must be submitted to The Grand Voice&#8217;s Facebook Page by 11:59PM Friday, April 6, 2018 with a registration form.</p>
<p><img data-attachment-id="23007" data-permalink="https://indianagrand.com/grand-voice/attachment/facebooklogo/" data-orig-file="https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebooklogo" data-image-description="" data-medium-file="https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?fit=500%2C500&amp;ssl=1" class="alignleft wp-image-23007" src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?resize=30%2C30&#038;ssl=1" alt="" width="30" height="30" srcset="https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/indianagrand.com/wp-content/uploads/2018/03/facebooklogo.png?w=500&amp;ssl=1 500w" sizes="(max-width: 30px) 100vw, 30px" data-recalc-dims="1" /></p>
<p><a href="https://www.facebook.com/IndianaGRANDVoice/">CLICK HERE</a> to visit The Grand Voice Facebook page and submit your audition video.</p>
<p><a href="https://indianagrand.com/wp-content/uploads/2018/02/2018-The-Grand-Voice-Rules-Registration-REV.pdf">CLICK HERE</a> for 2018 Rules &amp; Registration Form.</p>
<p>Please email your Registration Forms to <a href="mailto:marketing@indy-grand.com">marketing@indy-grand.com </a></p>
<ul>
<li class="p1"><span class="s1"><b>AUDITION</b></span>
<ul>
<li class="p1"><span class="s1">Indiana Grand  is now accepting a cappella audition videos for Season Two of The Grand Voice.</span></li>
<li>All submissions and registration forms must be received by Friday, April 6.</li>
</ul>
</li>
<li class="p1"><strong><span class="s1">COMPETE</span></strong>
<ul>
<li class="p1"><span class="s1">Selected contestants will compete in the preliminaries on Fridays — April 20, April 27 and May 4.</span></li>
<li class="p1">The top three performers each night will WIN $100 Casino Cash and advance to the semi-finals on Friday, May 11.</li>
</ul>
</li>
<li class="p1"><strong><span class="s1">WIN</span></strong>
<ul>
<li class="p1"><span class="s1">Then, on the Friday, May 18 finale, one contestant will be named The Grand Voice, winning $5,000 Cash and the opportunity to perform LIVE at Indiana Grand! Other prizes include $1,500 for second and $750 for third.</span></li>
</ul>
</li>
</ul>
<p><img data-attachment-id="23010" data-permalink="https://indianagrand.com/grand-voice/attachment/ig-2018thegrandvoice-sponsors-03_18/" data-orig-file="https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/IG-2018TheGrandVoice-Sponsors-03_18.png?fit=500%2C75&amp;ssl=1" data-orig-size="500,75" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IG-2018TheGrandVoice-Sponsors-03_18" data-image-description="" data-medium-file="https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/IG-2018TheGrandVoice-Sponsors-03_18.png?fit=300%2C45&amp;ssl=1" data-large-file="https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/IG-2018TheGrandVoice-Sponsors-03_18.png?fit=500%2C75&amp;ssl=1" class="alignleft wp-image-23010 size-full" src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/IG-2018TheGrandVoice-Sponsors-03_18.png?resize=500%2C75&#038;ssl=1" alt="" width="500" height="75" srcset="https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/IG-2018TheGrandVoice-Sponsors-03_18.png?w=500&amp;ssl=1 500w, https://i2.wp.com/indianagrand.com/wp-content/uploads/2018/03/IG-2018TheGrandVoice-Sponsors-03_18.png?resize=300%2C45&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
</article>
		
		
		         
               
       
        </div>
        
        
	
			</main>
							<aside class="footer-info">
					<div class="container">
					
                       <div class="ftw"> <div class="widget-odd widget-first widget-1 lightbox_widget" id="lightbox_widget-2">						<a href="https://www.youtube.com/embed/4CjdwUXR2bM?autoplay=1" class="video-holder fancybox-youtube">				<img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/09/promo-video-img.png?resize=282%2C215&ssl=1" alt="" width="282" height="215">				<span class="title">Experience the Difference</span>			</a>		</div><div class="widget-even widget-2 widget_text" id="text-4"><div class="social">
<ul>
<a href="https://www.facebook.com/IndianaGrand"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
<a href="https://www.twitter.com/IndianaGrand"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/indygrand/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/IndianaGrand/videos"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</ul>
</div>
</div><div class="widget-odd widget-last widget-3 translate widget_prisna-google-website-translator" id="prisna-google-website-translator-2">
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-right"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en",
		layout: google.translate.TranslateElement.InlineLayout.SIMPLE
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div></div>
                        <div class="ftw"> <div class="widget-odd widget-last widget-first widget-1 add-menu widget_nav_menu" id="nav_menu-2"><h3>more information</h3><div class="menu-more-information-container"><ul id="menu-more-information" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://indianagrand.com/about-us/">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://indianagrand.com/pressroommedia/">Press Room &#038; Media</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://indianagrand.com/directions/">Directions</a></li>
<li id="menu-item-16669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16669"><a href="https://indianagrand.com/community-relations/">Community Relations</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://indianagrand.com/hotels/">Hotels</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://indianagrand.com/responsible-gaming/">Responsible Gaming</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16620"><a target="_blank" href="https://www.centaurgaming.net/wp-content/uploads/2018/03/2017-CommunityImpactReport-FINAL.pdf">2017 State &#038; Community Impact</a></li>
<li id="menu-item-22996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22996"><a href="https://www.centaurgaming.net/wp-content/uploads/2013/07/Centaur-2017-Impact-OneSheet.pdf">Community Impact One Sheet</a></li>
<li id="menu-item-21227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21227"><a href="https://indianagrand.com/careers/">Join The Team</a></li>
</ul></div></div></div>
                        <div class="ftw"> <div class="widget-odd widget-last widget-first widget-1 widget_text" id="text-3"><ul class="logos-list"><li><a href="https://indianagrand.com/gaming/club-centaur/"><img src="http://indianagrand.com/wp-content/themes/indianagrand/images/logo02.png" alt="image description" width="258" height="98"></a></li><li><a class="lightbox fancybox.iframe" href="http://www.bbb.org/indianapolis/business-reviews/casinos/indiana-grand-casino-indiana-downs-in-shelbyville-in-90014891/#bbbonlineclick"><img src="http://indianagrand.com/wp-content/themes/indianagrand/images/logo01.png" alt="image description" width="254" height="94"></a></li></ul></div></div>
                        
                        
					</div>
				</aside>
																			<footer id="footer">
					<div class="container">
													<a href="https://indianagrand.com" class="footer-logo">
								<img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2016/07/logo-2.png?resize=188%2C96&ssl=1" alt="" width="188" height="96">
							</a>
												<address><p>-A Centaur Gaming Destination-</p>
<p><span>Indiana Grand Racing &amp; Casino</span><span>4300 N. Michigan Road, Shelbyville, Indiana 46176</span><span style="color:#dda24a">877-FUN-4-IND or 877-386-4463</span></p>
</address>						<p>© 2016 Indiana Grand Casino. All Rights Reserved | Gambling Problem? Call 1-800-9-WITH-IT</p>					</div>
				</footer>
					</div>
			<div style="display:none">
	</div>
			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.42'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/themes/indianagrand/js/jquery.main.js?ver=8740a181b992d8f71b4a66975b5e73aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/indianagrand.com\/wp-admin\/admin-ajax.php","nonce":"a0edb08cf9","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/indianagrand.com\/wp-login.php?redirect_to=https%3A%2F%2Findianagrand.com%2Fgrand-voice%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-includes/js/wp-embed.min.js?ver=8740a181b992d8f71b4a66975b5e73aa'></script>
<script type='text/javascript' src='http://indianagrand.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'115412613',post:'23002',tz:'0',srv:'indianagrand.com'} ]);
	_stq.push([ 'clickTrackerInit', '115412613', '23002' ]);
</script>
<script type="text/javascript">
jQuery(easy_fancybox_handler);
jQuery(document.body).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
        
                
        
	</body>
</html>
