<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://indianagrand.com/wp-content/themes/indianagrand/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-FVT874');</script>
<!-- End Google Tag Manager -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-72114024-1', 'auto');
  ga('send', 'pageview');
 
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30735150-1', 'auto');
  ga('send', 'pageview');

</script>


 
		<title>Clawson, Parker to take on Indiana Pacers in &quot;Kings of the Court&quot; - Indiana Grand Racing &amp; Casino | Shelbyville IN</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://indianagrand.com/racing/clawson-parker-take-indiana-pacers-kings-court/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clawson, Parker to take on Indiana Pacers in &quot;Kings of the Court&quot; - Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta property="og:description" content="Jockeys Katie Clawson and DeShawn Parker know a thing or two about competing on the track. They will transpose that trait over to the basketball court Friday, July 14 for a special “Kings of the Court” competition with Lance Stephenson and Joe Young of the Indiana Pacers. The event is part of a special Indiana &hellip;" />
<meta property="og:url" content="https://indianagrand.com/racing/clawson-parker-take-indiana-pacers-kings-court/" />
<meta property="og:site_name" content="Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta property="article:tag" content="deshawn parker" />
<meta property="article:tag" content="indiana derby" />
<meta property="article:tag" content="indiana grand racing &amp; casino" />
<meta property="article:tag" content="indiana pacers" />
<meta property="article:tag" content="indiana thoroughbred racing" />
<meta property="article:tag" content="joe young" />
<meta property="article:tag" content="katie clawson" />
<meta property="article:tag" content="lance stephenson" />
<meta property="article:tag" content="royal feast fest" />
<meta property="article:section" content="Racing Press Releases" />
<meta property="article:published_time" content="2017-07-07T21:39:07+00:00" />
<meta property="og:image" content="https://indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717-300x225.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jockeys Katie Clawson and DeShawn Parker know a thing or two about competing on the track. They will transpose that trait over to the basketball court Friday, July 14 for a special “Kings of the Court” competition with Lance Stephenson and Joe Young of the Indiana Pacers. The event is part of a special Indiana [&hellip;]" />
<meta name="twitter:title" content="Clawson, Parker to take on Indiana Pacers in &quot;Kings of the Court&quot; - Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta name="twitter:image" content="https://indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717-300x225.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Feed" href="https://indianagrand.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Comments Feed" href="https://indianagrand.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Clawson, Parker to take on Indiana Pacers in &#8220;Kings of the Court&#8221; Comments Feed" href="https://indianagrand.com/racing/clawson-parker-take-indiana-pacers-kings-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indianagrand.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2290b8b1bb47dad9ef0f01f65efea197"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='https://indianagrand.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://indianagrand.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption{max-height:800px}
</style>
<link rel='stylesheet' id='dcwss-css'  href='https://indianagrand.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://indianagrand.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-style-css'  href='https://indianagrand.com/wp-content/themes/indianagrand/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-theme-css'  href='https://indianagrand.com/wp-content/themes/indianagrand/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://indianagrand.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://indianagrand.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/wp-a11y.min.js?ver=2290b8b1bb47dad9ef0f01f65efea197'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/indianagrand.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.7.js?ver=2290b8b1bb47dad9ef0f01f65efea197'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.min.js?ver=2290b8b1bb47dad9ef0f01f65efea197'></script>
<link rel='https://api.w.org/' href='https://indianagrand.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indianagrand.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indianagrand.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7Og5L-55r' />
<link rel="alternate" type="application/json+oembed" href="https://indianagrand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianagrand.com%2Fracing%2Fclawson-parker-take-indiana-pacers-kings-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indianagrand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianagrand.com%2Fracing%2Fclawson-parker-take-indiana-pacers-kings-court%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'allowfullscreen' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
        <script src="https://use.fontawesome.com/8e2da9c30e.js"></script>
	</head>
	<body class="post-template-default single single-post postid-19557 single-format-standard wc-shortcodes-font-awesome-enabled">
     <script language='JavaScript1.1' src='//pixel.mathtag.com/event/js?mt_id=780271&mt_adid=128351&v1=&v2=&v3=&s1=&s2=&s3='></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-FVT874"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="wrapper">
			<header id="header">
				<div class="container">
					<a href="https://indianagrand.com" class="logo"><img src="https://indianagrand.com/wp-content/themes/indianagrand/images/logo.png" alt=""></a>
											<a href="#" class="nav-opener"><span></span></a>
						<nav class="nav-drop">
							<ul id="nav" class=""><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://indianagrand.com/gaming/">Gaming</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://indianagrand.com/gaming/slots/">Slots</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://indianagrand.com/gaming/e-tables/">e-tables</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://indianagrand.com/gaming/poker/">Poker</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://indianagrand.com/gaming/jackpot-winners/">Jackpot Winners</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://indianagrand.com/gaming/club-centaur/hosts/">Hosts</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://indianagrand.com/gaming/credit-application/">CREDIT APPLICATION</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://indianagrand.com/responsible-gaming/">Responsible Gaming</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://indianagrand.com/gaming/winloss-statement-requests/">WIN/(LOSS) STATEMENT</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/gaming/club-centaur/" class="title">club centaur</a><a href="https://indianagrand.com/gaming/club-centaur/" class="image"><img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/08/club-centaur-icon.png?resize=222%2C102&ssl=1" alt=""></a></div><div class="box"><a href="https://indianagrand.com/gaming/promotions/" class="title">Promotions</a><a href="https://indianagrand.com/gaming/promotions/" class="image"><img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2016/08/promotions.png?resize=222%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-17745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17745"><a href="https://indianagrand.com/racing/">Racing</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-17994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17994"><a href="https://indianagrand.com/racing/racing-promotions/">Racing Promotions</a></li>
	<li id="menu-item-17995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17995"><a href="https://indianagrand.com/racing/daily-racing-info/">Horseman&#8217;s Info</a></li>
	<li id="menu-item-17996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17996"><a href="https://indianagrand.com/racing/handicapping/">HANDICAPPING</a></li>
	<li id="menu-item-17997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17997"><a href="https://indianagrand.com/racing/off-track-betting-facilities/">OFF TRACK BETTING FACILITIES</a></li>
	<li id="menu-item-17993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17993"><a href="https://indianagrand.com/racing/racing-faq/">Racing FAQ</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/racing/race-replays/" class="title">TRAKUS/RACE REPLAYS</a><a href="https://indianagrand.com/racing/race-replays/" class="image"><img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/09/now-racing.jpg?resize=226%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="https://indianagrand.com/dining/">Dining</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://indianagrand.com/dining/center-cut/">Center Cut</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://indianagrand.com/dining/the-grand-buffet/">The Grand Buffet</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://indianagrand.com/dining/winners-circle-brewpub-otb/">Winner’s Circle Brewpub &#038;  OTB</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://indianagrand.com/dining/sidewalk-cafe/">Sidewalk Café</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://indianagrand.com/dining/race-course-dining/">Race Course Dining</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/dining/club-centaur-discounts/" class="title">club centaur discounts</a><a href="https://indianagrand.com/dining/club-centaur-discounts/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/07/img02.jpg?resize=226%2C102&ssl=1" alt=""></a></div><div class="box"><a href="https://indianagrand.com/dining/dining-specials/" class="title">dining specials</a><a href="https://indianagrand.com/dining/dining-specials/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/07/img03.jpg?resize=222%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://indianagrand.com/entertainment/">Entertainment</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://indianagrand.com/entertainment/">Live Entertainment</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://indianagrand.com/dining/center-bar/">Center Bar</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://indianagrand.com/dining/rock-bar/">Rock Bar</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://indianagrand.com/events-groups/">Events/Groups</a></li>
	<li id="menu-item-16437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16437"><a href="https://indianagrand.com/shelbys-gifts/">Shelby&#8217;s Gifts</a></li>
	<li id="menu-item-16442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16442"><a href="https://indianagrand.com/entertainment/special-events/">Special Events</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/hotels/" class="title">Hotels</a><a href="https://indianagrand.com/hotels/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/09/hotel.jpg?resize=226%2C102&ssl=1" alt=""></a></div></div></div></div></li>
</ul>						</nav>
									</div>
			</header>
			<main id="main" role="main">
            
          	<div class="container">
		<div id="content">
							<div class="post-19557 post type-post status-publish format-standard hentry category-racing tag-deshawn-parker tag-indiana-derby tag-indiana-grand-racing-casino tag-indiana-pacers tag-indiana-thoroughbred-racing tag-joe-young tag-katie-clawson tag-lance-stephenson tag-royal-feast-fest" id="post-19557">
	<div class="title">
			<h1>Clawson, Parker to take on Indiana Pacers in &#8220;Kings of the Court&#8221;</h1>			<p class="meta-info">
				<a href="https://indianagrand.com/2017/07/" rel="bookmark">
					 <time datetime="2017-07-07">
					  July 7th, 2017					 </time>
				</a>
				
			</p>
	</div>
	<div class="content">
				<p>Jockeys Katie Clawson and DeShawn Parker know a thing or two about competing on the track. They will transpose that trait over to the basketball court Friday, July 14 for a special “Kings of the Court” competition with Lance Stephenson and Joe Young of the Indiana Pacers. The event is part of a special Indiana Derby eve celebration tagged as “A Royal Feast Fest” featuring live entertainment, music and various food options.</p>
<div id="attachment_19558" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="19558" data-permalink="https://indianagrand.com/racing/clawson-parker-take-indiana-pacers-kings-court/attachment/in_derby_jocks_kings_of_the_court_2_070717/" data-orig-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?fit=1532%2C1149&amp;ssl=1" data-orig-size="1532,1149" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IN_Derby_Jocks_Kings_Of_The_Court_2_070717" data-image-description="" data-medium-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?fit=900%2C675&amp;ssl=1" class="size-medium wp-image-19558" src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?resize=300%2C225&#038;ssl=1" alt="" srcset="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/IN_Derby_Jocks_Kings_Of_The_Court_2_070717.jpg?w=1532&amp;ssl=1 1532w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Katie Clawson and DeShawn Parker will team up against Lance Stephenson and Joe Young of the Indiana Pacers in a special exhibition promotion Friday, July 14 at Indiana Grand to see who is &#8220;Kings of the Court.&#8221;</p></div>
<p>Clawson, who hails from Brazil, Ind., played multiple sports growing up. Although her family is prone to baseball, she does have a little experience on the basketball court, competing one year at St. Patrick’s Catholic School in Terre Haute before her love of horses took over. The 20-year-old apprentice rider has been competing for a little more than a year and is currently the leading jockey at Indiana Grand with 50 wins in the first 48 racing programs.</p>
<p>“I’m looking forward to meeting the NBA players and having some friendly competition on the court,” said Clawson. “It should be a lot of fun for DeShawn and I.”</p>
<p>Clawson will be joined by Parker, who is also spending his first year at Indiana Grand. Parker, a native of Cincinnati, grew up in a sports infused family and has always been a University of Cincinnati fan, even possessing a “bearcat” tattoo on his arm. Standing at a unique height of 5’10 for a jockey, Parker has more than 5,200 career wins and is horse racing’s all-time leading African American jockey in wins. He is currently among the track’s top five jockeys at Indiana Grand.</p>
<p><span id="more-19557"></span></p>
<p>“I’ve actually had a ‘Bearcats’ tattoo on my shoulder since I was 17,” said Parker. “I’ve always followed sports from UC. In fact, that was where I was going to go to college if I hadn’t gone into riding full time. I’ve played ball in the past but it’s been a while. I need to get to ‘Dave and Busters’ and start practicing. It will be fun to meet the Pacers, especially Lance Stephenson, since he went to UC.”</p>
<p>The duo of Clawson and Parker will be decked out in Indiana Derby jerseys for the competition with Stephenson and Young. Stephenson, former Big East Rookie of the Year from the University of Cincinnati, will be joined by Houston, Texas native Joe Young in the exhibition event. The “Kings of the Court” competition will take place at approximately 7:30 p.m. during an evening tagged with food, music and fun. “A Royal Feast Fest” will get underway during live racing that afternoon with two stages for live entertainment. The area will also be flanked with various food options, including cotton candy, sno cones, and cookies to benefit two area charities, the Morristown High School Chorale program and the Shelbyville High School Post Prom committee. The “Kings of the Court” competition will lead into a performance by The Devonshires beginning at 7:45 p.m. on the main stage at Indiana Grand.</p>
<p>Racing resumes for the biggest night of action in the state of Indiana Saturday, July 15 with the focus on the Grade III $500,000 Indiana Derby. The race will be complemented by five other stakes races on the card, including the Grade III $200,000 Indiana Oaks. First post for the Indiana Derby program is 6:05 p.m. with the Indiana Derby slated as race nine with an estimated post time of 9:46 p.m. EST.</p>
<p>&nbsp;</p>
	</div>
				<div class="meta">
			<ul>
				<li>Posted in <a href="https://indianagrand.com/category/racing/" rel="category tag">Racing Press Releases</a></li>
				
				<li>Tags: <a href="https://indianagrand.com/tag/deshawn-parker/" rel="tag">deshawn parker</a>, <a href="https://indianagrand.com/tag/indiana-derby/" rel="tag">indiana derby</a>, <a href="https://indianagrand.com/tag/indiana-grand-racing-casino/" rel="tag">indiana grand racing &amp; casino</a>, <a href="https://indianagrand.com/tag/indiana-pacers/" rel="tag">indiana pacers</a>, <a href="https://indianagrand.com/tag/indiana-thoroughbred-racing/" rel="tag">indiana thoroughbred racing</a>, <a href="https://indianagrand.com/tag/joe-young/" rel="tag">joe young</a>, <a href="https://indianagrand.com/tag/katie-clawson/" rel="tag">katie clawson</a>, <a href="https://indianagrand.com/tag/lance-stephenson/" rel="tag">lance stephenson</a>, <a href="https://indianagrand.com/tag/royal-feast-fest/" rel="tag">royal feast fest</a></li>							</ul>
		</div>
	</div>
				
				





	<div class="navigation-single">
				<div class="prev"><a href="https://indianagrand.com/racing/quarter-horse-stakes-night-filled-talent/" rel="prev">&laquo;&nbsp;Quarter Horse Stakes Night filled with talent</a></div>	</div>
    
    
					</div>
			<aside id="sidebar">
				<div class="widget-1 widget-first widget-odd widget widget_recent_entries" id="recent-posts-2">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://indianagrand.com/racing/clawson-parker-take-indiana-pacers-kings-court/">Clawson, Parker to take on Indiana Pacers in &#8220;Kings of the Court&#8221;</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/quarter-horse-stakes-night-filled-talent/">Quarter Horse Stakes Night filled with talent</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/royal-indiana-derby-celebration-highlighted-special-events-celebrity-appearances-indianas-richest-horse-race/">A Royal Indiana Derby Celebration Highlighted by Special Events, Celebrity Appearances, and Indiana’s Richest Horse Race</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/indiana-derby-draws-44-nominations/">Indiana Derby draws 44 nominations</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/lady-fog-horn-wins-prep-next-stakes-race/">Lady Fog Horn wins prep before next stakes race</a>
						</li>
				</ul>
		</div>		<div class="widget-2 widget-last widget-even widget widget_archive" id="archives-2"><h3>Archives</h3>		<ul>
			<li><a href='https://indianagrand.com/2017/07/'>July 2017</a></li>
	<li><a href='https://indianagrand.com/2017/06/'>June 2017</a></li>
	<li><a href='https://indianagrand.com/2017/05/'>May 2017</a></li>
	<li><a href='https://indianagrand.com/2017/04/'>April 2017</a></li>
	<li><a href='https://indianagrand.com/2017/03/'>March 2017</a></li>
	<li><a href='https://indianagrand.com/2017/02/'>February 2017</a></li>
	<li><a href='https://indianagrand.com/2017/01/'>January 2017</a></li>
	<li><a href='https://indianagrand.com/2016/11/'>November 2016</a></li>
	<li><a href='https://indianagrand.com/2016/10/'>October 2016</a></li>
	<li><a href='https://indianagrand.com/2016/09/'>September 2016</a></li>
	<li><a href='https://indianagrand.com/2016/08/'>August 2016</a></li>
	<li><a href='https://indianagrand.com/2016/07/'>July 2016</a></li>
	<li><a href='https://indianagrand.com/2016/06/'>June 2016</a></li>
	<li><a href='https://indianagrand.com/2016/05/'>May 2016</a></li>
	<li><a href='https://indianagrand.com/2016/04/'>April 2016</a></li>
	<li><a href='https://indianagrand.com/2016/03/'>March 2016</a></li>
	<li><a href='https://indianagrand.com/2016/02/'>February 2016</a></li>
	<li><a href='https://indianagrand.com/2016/01/'>January 2016</a></li>
	<li><a href='https://indianagrand.com/2015/10/'>October 2015</a></li>
	<li><a href='https://indianagrand.com/2015/08/'>August 2015</a></li>
	<li><a href='https://indianagrand.com/2015/07/'>July 2015</a></li>
	<li><a href='https://indianagrand.com/2015/06/'>June 2015</a></li>
	<li><a href='https://indianagrand.com/2015/05/'>May 2015</a></li>
	<li><a href='https://indianagrand.com/2015/04/'>April 2015</a></li>
	<li><a href='https://indianagrand.com/2015/03/'>March 2015</a></li>
	<li><a href='https://indianagrand.com/2015/01/'>January 2015</a></li>
	<li><a href='https://indianagrand.com/2014/06/'>June 2014</a></li>
	<li><a href='https://indianagrand.com/2014/05/'>May 2014</a></li>
	<li><a href='https://indianagrand.com/2014/04/'>April 2014</a></li>
		</ul>
		</div>	</aside>
	</div>
			</main>
							<aside class="footer-info">
					<div class="container">
					
                       <div class="ftw"> <div class="widget-1 widget-first widget-odd lightbox_widget" id="lightbox_widget-2">						<a href="https://www.youtube.com/embed/4CjdwUXR2bM?autoplay=1" class="video-holder fancybox-youtube">				<img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/09/promo-video-img.png?resize=282%2C215&ssl=1" alt="" width="282" height="215">				<span class="title">Experience the Difference</span>			</a>		</div><div class="widget-2 widget-even widget_text" id="text-4"><div class="social">
<ul>
<a href="https://www.facebook.com/IndianaGrand"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
<a href="https://www.twitter.com/IndianaGrand"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/indygrand/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/IndianaGrand/videos"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</ul>
</div>
</div><div class="widget-3 widget-last widget-odd translate widget_prisna-google-website-translator" id="prisna-google-website-translator-2">
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-right"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		layout: google.translate.TranslateElement.InlineLayout.SIMPLE
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div></div>
                        <div class="ftw"> <div class="widget-1 widget-first widget-last widget-odd add-menu widget_nav_menu" id="nav_menu-2"><h3>more information</h3><div class="menu-more-information-container"><ul id="menu-more-information" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://indianagrand.com/about-us/">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://indianagrand.com/pressroommedia/">Press Room &#038; Media</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://indianagrand.com/directions/">Directions</a></li>
<li id="menu-item-16669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16669"><a href="https://indianagrand.com/community-relations/">Community Relations</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://indianagrand.com/hotels/">Hotels</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://indianagrand.com/responsible-gaming/">Responsible Gaming</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16620"><a target="_blank" href="http://www.centaurgaming.net/wp-content/uploads/2017/02/CommunityImpactReport-2016-spreads.pdf">2016 State &#038; Community Impact</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://indianagrand.com/careers/">Join The Team</a></li>
</ul></div></div></div>
                        <div class="ftw"> <div class="widget-1 widget-first widget-last widget-odd widget_text" id="text-3"><ul class="logos-list"><li><a href="https://indianagrand.com/gaming/club-centaur/"><img src="https://indianagrand.com/wp-content/themes/indianagrand/images/logo02.png" alt="image description" width="258" height="98"></a></li><li><a class="lightbox fancybox.iframe" href="http://www.bbb.org/indianapolis/business-reviews/casinos/indiana-grand-casino-indiana-downs-in-shelbyville-in-90014891/#bbbonlineclick"><img src="https://indianagrand.com/wp-content/themes/indianagrand/images/logo01.png" alt="image description" width="254" height="94"></a></li></ul></div></div>
                        
                        
					</div>
				</aside>
																			<footer id="footer">
					<div class="container">
													<a href="https://indianagrand.com" class="footer-logo">
								<img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2016/07/logo-2.png?resize=188%2C96&ssl=1" alt="" width="188" height="96">
							</a>
												<address><p>-A Centaur Gaming Destination-</p>
<p><span>Indiana Grand Racing &amp; Casino</span><span>4300 N. Michigan Road, Shelbyville, Indiana 46176</span><span style="color:#dda24a">877-FUN-4-IND or 877-386-4463</span></p>
</address>						<p>© 2016 Indiana Grand Casino. All Rights Reserved | Gambling Problem? Call 1-800-9-WITH-IT</p>					</div>
				</footer>
					</div>
			<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://indianagrand.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.39'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/themes/indianagrand/js/comment-reply.js?ver=2290b8b1bb47dad9ef0f01f65efea197'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/themes/indianagrand/js/jquery.main.js?ver=2290b8b1bb47dad9ef0f01f65efea197'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/wp-embed.min.js?ver=2290b8b1bb47dad9ef0f01f65efea197'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php","nonce":"3b13b31cba","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/indianagrand.com\/wp-login.php?redirect_to=https%3A%2F%2Findianagrand.com%2Fracing%2Fclawson-parker-take-indiana-pacers-kings-court%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'115412613',post:'19557',tz:'0',srv:'indianagrand.com'} ]);
	_stq.push([ 'clickTrackerInit', '115412613', '19557' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
        
                
        
	</body>
</html>
