<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta charset="UTF-8">
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://indianagrand.com/wp-content/themes/indianagrand/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-FVT874');</script>
<!-- End Google Tag Manager -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-72114024-1', 'auto');
  ga('send', 'pageview');
 
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30735150-1', 'auto');
  ga('send', 'pageview');

</script>


 
		<title>Rhinestone Romeo upsets in $100,000 A.J. Foyt Stakes - Indiana Grand Racing &amp; Casino | Shelbyville IN</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rhinestone Romeo upsets in $100,000 A.J. Foyt Stakes - Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta property="og:description" content="It was emotional for friends and family associated with the Holden family of Greenfield, Ind. The group gathered in the winner’s circle to celebrate the victory by Rhinestone Romeo in the $14th running of the $100,000-added A.J. Foyt Stakes Wednesday, Sept. 6 at Indiana Grand. The stakes was the first of four on the card &hellip;" />
<meta property="og:url" content="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/" />
<meta property="og:site_name" content="Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta property="article:tag" content="aj foyt stakes" />
<meta property="article:tag" content="arven holden" />
<meta property="article:tag" content="colonial colony" />
<meta property="article:tag" content="holden farms" />
<meta property="article:tag" content="indiana grand racing &amp; casino" />
<meta property="article:tag" content="indiana thoroughbred racing" />
<meta property="article:tag" content="jay holden" />
<meta property="article:tag" content="rhinestone romeo" />
<meta property="article:tag" content="sammy bermudez" />
<meta property="article:section" content="Racing Press Releases" />
<meta property="article:published_time" content="2017-09-06T22:18:23+00:00" />
<meta property="article:modified_time" content="2017-09-06T22:18:53+00:00" />
<meta property="og:updated_time" content="2017-09-06T22:18:53+00:00" />
<meta property="og:image" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small-300x214.jpg" />
<meta property="og:image:secure_url" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small-300x214.jpg" />
<meta property="og:image" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID-214x300.jpg" />
<meta property="og:image:secure_url" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID-214x300.jpg" />
<meta property="og:image" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small-300x214.jpg" />
<meta property="og:image:secure_url" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small-300x214.jpg" />
<meta property="og:image" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW-300x214.jpg" />
<meta property="og:image:secure_url" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW-300x214.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It was emotional for friends and family associated with the Holden family of Greenfield, Ind. The group gathered in the winner’s circle to celebrate the victory by Rhinestone Romeo in the $14th running of the $100,000-added A.J. Foyt Stakes Wednesday, Sept. 6 at Indiana Grand. The stakes was the first of four on the card [&hellip;]" />
<meta name="twitter:title" content="Rhinestone Romeo upsets in $100,000 A.J. Foyt Stakes - Indiana Grand Racing &amp; Casino | Shelbyville IN" />
<meta name="twitter:image" content="https://indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small-300x214.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Feed" href="https://indianagrand.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Comments Feed" href="https://indianagrand.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indiana Grand Racing &amp; Casino | Shelbyville IN &raquo; Rhinestone Romeo upsets in $100,000 A.J. Foyt Stakes Comments Feed" href="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indianagrand.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b018c897366e465ab3a899ee6467bef3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://indianagrand.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://indianagrand.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://indianagrand.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption{max-height:800px}
</style>
<link rel='stylesheet' id='dcwss-css'  href='https://indianagrand.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://indianagrand.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-style-css'  href='https://indianagrand.com/wp-content/themes/indianagrand/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='indianagrand-theme-css'  href='https://indianagrand.com/wp-content/themes/indianagrand/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://indianagrand.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://indianagrand.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/wp-a11y.min.js?ver=b018c897366e465ab3a899ee6467bef3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/indianagrand.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.7.js?ver=b018c897366e465ab3a899ee6467bef3'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.min.js?ver=b018c897366e465ab3a899ee6467bef3'></script>
<link rel='https://api.w.org/' href='https://indianagrand.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indianagrand.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indianagrand.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7Og5L-5tq' />
<link rel="alternate" type="application/json+oembed" href="https://indianagrand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianagrand.com%2Fracing%2Frhinestone-romeo-upsets-100000-j-foyt-stakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indianagrand.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianagrand.com%2Fracing%2Frhinestone-romeo-upsets-100000-j-foyt-stakes%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/07/cropped-IG-MobileWebHomeScreen-Favicon.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'allowfullscreen' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
        <script src="https://use.fontawesome.com/8e2da9c30e.js"></script>
	</head>
	<body class="post-template-default single single-post postid-21044 single-format-standard wc-shortcodes-font-awesome-enabled">
     <script language='JavaScript1.1' src='//pixel.mathtag.com/event/js?mt_id=780271&mt_adid=128351&v1=&v2=&v3=&s1=&s2=&s3='></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-FVT874"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id="wrapper">
			<header id="header">
				<div class="container">
					<a href="https://indianagrand.com" class="logo"><img src="https://indianagrand.com/wp-content/themes/indianagrand/images/logo.png" alt=""></a>
											<a href="#" class="nav-opener"><span></span></a>
						<nav class="nav-drop">
							<ul id="nav" class=""><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://indianagrand.com/gaming/">Gaming</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://indianagrand.com/gaming/slots/">Slots</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://indianagrand.com/gaming/e-tables/">e-tables</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://indianagrand.com/gaming/poker/">Poker</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://indianagrand.com/gaming/jackpot-winners/">Jackpot Winners</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://indianagrand.com/gaming/club-centaur/hosts/">Hosts</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://indianagrand.com/gaming/credit-application/">CREDIT APPLICATION</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://indianagrand.com/responsible-gaming/">Responsible Gaming</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://indianagrand.com/gaming/winloss-statement-requests/">WIN/(LOSS) STATEMENT</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/gaming/club-centaur/" class="title">club centaur</a><a href="https://indianagrand.com/gaming/club-centaur/" class="image"><img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/08/club-centaur-icon.png?resize=222%2C102&ssl=1" alt=""></a></div><div class="box"><a href="https://indianagrand.com/gaming/promotions/" class="title">Promotions</a><a href="https://indianagrand.com/gaming/promotions/" class="image"><img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2016/08/promotions.png?resize=222%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-17745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17745"><a href="https://indianagrand.com/racing/">Racing</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-17994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17994"><a href="https://indianagrand.com/racing/racing-promotions/">Racing Promotions</a></li>
	<li id="menu-item-17995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17995"><a href="https://indianagrand.com/racing/daily-racing-info/">Horseman&#8217;s Info</a></li>
	<li id="menu-item-17996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17996"><a href="https://indianagrand.com/racing/handicapping/">HANDICAPPING</a></li>
	<li id="menu-item-17997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17997"><a href="https://indianagrand.com/racing/off-track-betting-facilities/">OFF TRACK BETTING FACILITIES</a></li>
	<li id="menu-item-17993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17993"><a href="https://indianagrand.com/racing/racing-faq/">Racing FAQ</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/racing/race-replays/" class="title">TRAKUS/RACE REPLAYS</a><a href="https://indianagrand.com/racing/race-replays/" class="image"><img src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2016/09/now-racing.jpg?resize=226%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="https://indianagrand.com/dining/">Dining</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://indianagrand.com/dining/center-cut/">Center Cut</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://indianagrand.com/dining/the-grand-buffet/">The Grand Buffet</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://indianagrand.com/dining/winners-circle-brewpub-otb/">Winner’s Circle Brewpub &#038;  OTB</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://indianagrand.com/dining/sidewalk-cafe/">Sidewalk Café</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://indianagrand.com/dining/race-course-dining/">Race Course Dining</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/dining/club-centaur-discounts/" class="title">club centaur discounts</a><a href="https://indianagrand.com/dining/club-centaur-discounts/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/07/img02.jpg?resize=226%2C102&ssl=1" alt=""></a></div><div class="box"><a href="https://indianagrand.com/dining/dining-specials/" class="title">dining specials</a><a href="https://indianagrand.com/dining/dining-specials/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/07/img03.jpg?resize=222%2C102&ssl=1" alt=""></a></div></div></div></div></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://indianagrand.com/entertainment/">Entertainment</a><div class="drop"><div class="holder"><div class="col"><ul>
	<li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://indianagrand.com/entertainment/">Live Entertainment</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://indianagrand.com/dining/center-bar/">Center Bar</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://indianagrand.com/dining/rock-bar/">Rock Bar</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-434"><a href="https://indianagrand.com/events-groups/">Events/Groups</a></li>
	<li id="menu-item-16437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16437"><a href="https://indianagrand.com/shelbys-gifts/">Shelby&#8217;s Gifts</a></li>
	<li id="menu-item-16442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16442"><a href="https://indianagrand.com/entertainment/special-events/">Special Events</a></li>
</ul>
</div><div class="col"><div class="box"><a href="https://indianagrand.com/hotels/" class="title">Hotels</a><a href="https://indianagrand.com/hotels/" class="image"><img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/09/hotel.jpg?resize=226%2C102&ssl=1" alt=""></a></div></div></div></div></li>
</ul>						</nav>
									</div>
			</header>
			<main id="main" role="main">
            
          	<div class="container">
		<div id="content">
							<div class="post-21044 post type-post status-publish format-standard hentry category-racing tag-aj-foyt-stakes tag-arven-holden tag-colonial-colony tag-holden-farms tag-indiana-grand-racing-casino tag-indiana-thoroughbred-racing tag-jay-holden tag-rhinestone-romeo tag-sammy-bermudez" id="post-21044">
	<div class="title">
			<h1>Rhinestone Romeo upsets in $100,000 A.J. Foyt Stakes</h1>			<p class="meta-info">
				<a href="https://indianagrand.com/2017/09/" rel="bookmark">
					 <time datetime="2017-09-06">
					  September 6th, 2017					 </time>
				</a>
				
			</p>
	</div>
	<div class="content">
				<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">It was emotional for friends and family associated with the Holden family of Greenfield, Ind. The group gathered in the winner’s circle to celebrate the victory by Rhinestone Romeo in the $14<sup>th</sup></span><span style="color: #000000;"> running of the $100,000-added A.J. Foyt Stakes Wednesday, Sept. 6 at Indiana Grand. The stakes was the first of four on the card for Centaur Stakes Day, showcasing state’s best Indiana bred three-year-olds and up on an afternoon card that boasted purses in excess of $700,000.</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span></p>
<div id="attachment_21045" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="21045" data-permalink="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/attachment/rhinestone-romeo-finish-9-6_small/" data-orig-file="https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small.jpg?fit=1023%2C731&amp;ssl=1" data-orig-size="1023,731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RHINESTONE ROMEO FINISH 9-6_Small" data-image-description="" data-medium-file="https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small.jpg?fit=900%2C643&amp;ssl=1" class="size-medium wp-image-21045" src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small.jpg?resize=300%2C214&#038;ssl=1" alt="" srcset="https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-FINISH-9-6_Small.jpg?w=1023&amp;ssl=1 1023w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Rhinestone Romeo and Sammy Bermudez hold on between horses to capture the $100,000 AJ Foyt Stakes Wed. Sept. 6 at Indiana Grand. (Photo by Linscott Photography)</p></div>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">Rhinestone Romeo was taking a big step up in class, his first try against stakes company. Owned and bred by Arven and Jay Holden, the homebred son of Colonial Colony proved he could hold his own in the field of 11. Starting from post nine, jockey Sammy Bermudez didn’t have a lot of options at the start but to grab hold and follow along from the back as Logan Creek and Leandro Goncalves grabbed the top spot to set the early fractions. Race favorite Derby Express and Malcolm Franklin were tracking the early progress on the outside as Thank You Kisses and Rodney Prescott sat between horses.</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">Down the backstretch of the one and one-sixteenth mile turf race, Logan Creek still claimed the top spot moving into the final turn. Several horses from the back of the pack began to advance up and Rhinestone Romeo followed suit. However, he still had a lot of horses in front of him to catch at the top of the stretch.</span></span></p>
<p><span id="more-21044"></span></p>
<div id="attachment_21046" style="width: 224px" class="wp-caption alignleft"><img data-attachment-id="21046" data-permalink="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/attachment/rhinestone-candid/" data-orig-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?fit=1500%2C2100&amp;ssl=1" data-orig-size="1500,2100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RHINESTONE CANDID" data-image-description="" data-medium-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?fit=731%2C1024&amp;ssl=1" class="size-medium wp-image-21046" src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?resize=214%2C300&#038;ssl=1" alt="" srcset="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?resize=214%2C300&amp;ssl=1 214w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?resize=768%2C1075&amp;ssl=1 768w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?resize=731%2C1024&amp;ssl=1 731w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-CANDID.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 214px) 100vw, 214px" data-recalc-dims="1" /><p class="wp-caption-text">Jockey Sammy Bermudez is all smiles as he brings Rhinestone Romeo back to the winner&#8217;s circle for the A J Foyt Stakes Wed. Sept. 6. (Photo by Linscott Photography)</p></div>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">In the stretch, Logan Creek still held strong with Country Minister and Florent Geroux moving up on the inside to get good positioning for the stretch drive. Retrospection and Fernando De La Cruz also moved up and appeared to be in striking position. Bermudez kept after Rhinestone Romeo and he was slowly inching up with every stride. He kept chipping away at the leaders and never gave up, getting up in the last stride of the race to win by a head over Logan Creek. Aristomaches and Tommy Pompell also moved in late to snag third in the three horse photo. The time of the race was 1:42.63.</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">“I’ve been working with this horse in the morning, so I knew how much horse I had,” said Bermudez. “When I made my move, he went on. Thank God I got it (the win).”</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">The win marked the biggest victory in Bermudez’ career. It also marked his second career stakes win. Bermudez has been a mainstay in Indiana in recent years, but his arrival was delayed this year after he chose to follow the circuit from his winter base at Mahoning Valley to Mountaineer Park earlier this summer.</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">“I knew we were in better shape when Sammy (Bermudez) came back because he knows this horse better than anyone,” said Jay, who serves as the trainer. “He has worked with him a lot in the morning and really rides this horse well.”</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span></p>
<div id="attachment_21047" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="21047" data-permalink="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/attachment/rhinestone-romeo-trophy_small/" data-orig-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small.jpg?fit=1023%2C731&amp;ssl=1" data-orig-size="1023,731" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RHINESTONE ROMEO TROPHY_Small" data-image-description="" data-medium-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small.jpg?fit=900%2C643&amp;ssl=1" class="size-medium wp-image-21047" src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small.jpg?resize=300%2C214&#038;ssl=1" alt="" srcset="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small.jpg?resize=768%2C549&amp;ssl=1 768w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-ROMEO-TROPHY_Small.jpg?w=1023&amp;ssl=1 1023w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">The happy connections of Rhinestone Romeo are presented the trophy for the AJ Foyt Stakes Wed. Sept. 6. Joining Bermudez to accept the trophy are owners Jay Holden, third from left, and Arven Holden, far right. Joyse Bannister of the Indiana Breed Development made the trophy presentation along with Kevin Greely, director of racing, and Jon Schuster, vice president and general manager of racing (far left.) (Photo by Linscott Photography)</p></div>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">Completely overlooked by the betting public, Rhinestone Romeo paid a whopping $130.80, $59.40, and $22.40 across the board for his victory. The win, only his second of the year in six outings, more than doubled his career earnings to $112,000 for the Holdens.</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">“We raised and raced this colt’s mother (Diamond Dayjur) and she got one win for us in Colorado,” said Arven. “We also own Colonial Colony, so that makes it even more special. This colt has been a real pain. He’s gotten scratched a few times for going over in the gate and he’s been nothing but trouble. But Jay kept working and working with him and he’s made a racehorse out of him.”</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">The win in the A J Foyt marked a first for the Holden family. It was the biggest career win for everyone, and the race came along at a time when the Holden family has had a rough summer. Jay’s wife, Dawn, recently passed away rather sudden at a very young age, leaving a big hole in the family dynamics. A memorial service is planned at their farm just east of Greenfield, Ind. later this month.</span></span></p>
<div id="attachment_21048" style="width: 310px" class="wp-caption alignleft"><img data-attachment-id="21048" data-permalink="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/attachment/rhinestone-samuel-interview/" data-orig-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RHINESTONE SAMUEL INTERVIEW" data-image-description="" data-medium-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?fit=900%2C642&amp;ssl=1" class="size-medium wp-image-21048" src="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?resize=300%2C214&#038;ssl=1" alt="" srcset="https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?resize=768%2C549&amp;ssl=1 768w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i1.wp.com/indianagrand.com/wp-content/uploads/2017/09/RHINESTONE-SAMUEL-INTERVIEW.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Trainer Jay Holden and Jockey Sammy Bermudez were at a loss for words following their surprise win in the AJ Foyt Stakes with Rhinestone Romeo. Peter Lurie, on-air racing analyst, provided the post race interview from the winner&#8217;s circle. (Photo by Linscott Photography)</p></div>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">“This win meant a lot to me today,” said Jay. “It’s extra special because I know she (Dawn) is looking down on us and smiling right now.”</span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">Family is also on Bermudez’ mind. The native of Puerto Rico has family back home and they are bracing for the arrival of Hurricane Irma. </span></span></p>
<p><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;"> </span></span><span style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">“I called home earlier today and it (Hurricane Irma) hasn’t arrived yet, so they are all still okay,” said Bermudez. “I’m going to call them again when I get done riding today and check on them again.”</span></span></p>
<p>&nbsp;</p>
	</div>
				<div class="meta">
			<ul>
				<li>Posted in <a href="https://indianagrand.com/category/racing/" rel="category tag">Racing Press Releases</a></li>
				
				<li>Tags: <a href="https://indianagrand.com/tag/aj-foyt-stakes/" rel="tag">aj foyt stakes</a>, <a href="https://indianagrand.com/tag/arven-holden/" rel="tag">arven holden</a>, <a href="https://indianagrand.com/tag/colonial-colony/" rel="tag">colonial colony</a>, <a href="https://indianagrand.com/tag/holden-farms/" rel="tag">holden farms</a>, <a href="https://indianagrand.com/tag/indiana-grand-racing-casino/" rel="tag">indiana grand racing &amp; casino</a>, <a href="https://indianagrand.com/tag/indiana-thoroughbred-racing/" rel="tag">indiana thoroughbred racing</a>, <a href="https://indianagrand.com/tag/jay-holden/" rel="tag">jay holden</a>, <a href="https://indianagrand.com/tag/rhinestone-romeo/" rel="tag">rhinestone romeo</a>, <a href="https://indianagrand.com/tag/sammy-bermudez/" rel="tag">sammy bermudez</a></li>							</ul>
		</div>
	</div>
				
				





	<div class="navigation-single">
		<div class="next"><a href="https://indianagrand.com/racing/cowboy-culture-strong-200000-centaur-stakes/" rel="next">Cowboy Culture strong in $200,000 Centaur Stakes&nbsp;&raquo;</a></div>		<div class="prev"><a href="https://indianagrand.com/racing/cowboy-culture-heads-field-200000-centaur-stakes/" rel="prev">&laquo;&nbsp;Cowboy Culture heads field in $200,000 Centaur Stakes</a></div>	</div>
    
    
					</div>
			<aside id="sidebar">
				<div class="widget-odd widget-first widget-1 widget widget_recent_entries" id="recent-posts-2">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="https://indianagrand.com/racing/marinas-legacy-wires-field-100000-florence-henderson-stakes/">Marina&#8217;s Legacy wires field in $100,000 Florence Henderson Stakes</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/cowboy-culture-strong-200000-centaur-stakes/">Cowboy Culture strong in $200,000 Centaur Stakes</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/rhinestone-romeo-upsets-100000-j-foyt-stakes/">Rhinestone Romeo upsets in $100,000 A.J. Foyt Stakes</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/cowboy-culture-heads-field-200000-centaur-stakes/">Cowboy Culture heads field in $200,000 Centaur Stakes</a>
						</li>
					<li>
				<a href="https://indianagrand.com/racing/big-day-indiana-stallion-now/">Big Day for Indiana Stallion What Now</a>
						</li>
				</ul>
		</div>		<div class="widget-even widget-last widget-2 widget widget_archive" id="archives-2"><h3>Archives</h3>		<ul>
			<li><a href='https://indianagrand.com/2017/09/'>September 2017</a></li>
	<li><a href='https://indianagrand.com/2017/08/'>August 2017</a></li>
	<li><a href='https://indianagrand.com/2017/07/'>July 2017</a></li>
	<li><a href='https://indianagrand.com/2017/06/'>June 2017</a></li>
	<li><a href='https://indianagrand.com/2017/05/'>May 2017</a></li>
	<li><a href='https://indianagrand.com/2017/04/'>April 2017</a></li>
	<li><a href='https://indianagrand.com/2017/03/'>March 2017</a></li>
	<li><a href='https://indianagrand.com/2017/02/'>February 2017</a></li>
	<li><a href='https://indianagrand.com/2017/01/'>January 2017</a></li>
	<li><a href='https://indianagrand.com/2016/11/'>November 2016</a></li>
	<li><a href='https://indianagrand.com/2016/10/'>October 2016</a></li>
	<li><a href='https://indianagrand.com/2016/09/'>September 2016</a></li>
	<li><a href='https://indianagrand.com/2016/08/'>August 2016</a></li>
	<li><a href='https://indianagrand.com/2016/07/'>July 2016</a></li>
	<li><a href='https://indianagrand.com/2016/06/'>June 2016</a></li>
	<li><a href='https://indianagrand.com/2016/05/'>May 2016</a></li>
	<li><a href='https://indianagrand.com/2016/04/'>April 2016</a></li>
	<li><a href='https://indianagrand.com/2016/03/'>March 2016</a></li>
	<li><a href='https://indianagrand.com/2016/02/'>February 2016</a></li>
	<li><a href='https://indianagrand.com/2016/01/'>January 2016</a></li>
	<li><a href='https://indianagrand.com/2015/10/'>October 2015</a></li>
	<li><a href='https://indianagrand.com/2015/08/'>August 2015</a></li>
	<li><a href='https://indianagrand.com/2015/07/'>July 2015</a></li>
	<li><a href='https://indianagrand.com/2015/06/'>June 2015</a></li>
	<li><a href='https://indianagrand.com/2015/05/'>May 2015</a></li>
	<li><a href='https://indianagrand.com/2015/04/'>April 2015</a></li>
	<li><a href='https://indianagrand.com/2015/03/'>March 2015</a></li>
	<li><a href='https://indianagrand.com/2015/01/'>January 2015</a></li>
	<li><a href='https://indianagrand.com/2014/06/'>June 2014</a></li>
	<li><a href='https://indianagrand.com/2014/05/'>May 2014</a></li>
	<li><a href='https://indianagrand.com/2014/04/'>April 2014</a></li>
		</ul>
		</div>	</aside>
	</div>
			</main>
							<aside class="footer-info">
					<div class="container">
					
                       <div class="ftw"> <div class="widget-odd widget-first widget-1 lightbox_widget" id="lightbox_widget-2">						<a href="https://www.youtube.com/embed/4CjdwUXR2bM?autoplay=1" class="video-holder fancybox-youtube">				<img src="https://i2.wp.com/indianagrand.com/wp-content/uploads/2016/09/promo-video-img.png?resize=282%2C215&ssl=1" alt="" width="282" height="215">				<span class="title">Experience the Difference</span>			</a>		</div><div class="widget-even widget-2 widget_text" id="text-4"><div class="social">
<ul>
<a href="https://www.facebook.com/IndianaGrand"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
<a href="https://www.twitter.com/IndianaGrand"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/indygrand/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/IndianaGrand/videos"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</ul>
</div>
</div><div class="widget-odd widget-last widget-3 translate widget_prisna-google-website-translator" id="prisna-google-website-translator-2">
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-right"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		layout: google.translate.TranslateElement.InlineLayout.SIMPLE
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div></div>
                        <div class="ftw"> <div class="widget-odd widget-last widget-first widget-1 add-menu widget_nav_menu" id="nav_menu-2"><h3>more information</h3><div class="menu-more-information-container"><ul id="menu-more-information" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://indianagrand.com/about-us/">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://indianagrand.com/pressroommedia/">Press Room &#038; Media</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://indianagrand.com/directions/">Directions</a></li>
<li id="menu-item-16669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16669"><a href="https://indianagrand.com/community-relations/">Community Relations</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://indianagrand.com/hotels/">Hotels</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://indianagrand.com/responsible-gaming/">Responsible Gaming</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16620"><a target="_blank" href="http://www.centaurgaming.net/wp-content/uploads/2017/02/CommunityImpactReport-2016-spreads.pdf">2016 State &#038; Community Impact</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://indianagrand.com/careers/">Join The Team</a></li>
</ul></div></div></div>
                        <div class="ftw"> <div class="widget-odd widget-last widget-first widget-1 widget_text" id="text-3"><ul class="logos-list"><li><a href="https://indianagrand.com/gaming/club-centaur/"><img src="https://indianagrand.com/wp-content/themes/indianagrand/images/logo02.png" alt="image description" width="258" height="98"></a></li><li><a class="lightbox fancybox.iframe" href="http://www.bbb.org/indianapolis/business-reviews/casinos/indiana-grand-casino-indiana-downs-in-shelbyville-in-90014891/#bbbonlineclick"><img src="https://indianagrand.com/wp-content/themes/indianagrand/images/logo01.png" alt="image description" width="254" height="94"></a></li></ul></div></div>
                        
                        
					</div>
				</aside>
																			<footer id="footer">
					<div class="container">
													<a href="https://indianagrand.com" class="footer-logo">
								<img src="https://i0.wp.com/indianagrand.com/wp-content/uploads/2016/07/logo-2.png?resize=188%2C96&ssl=1" alt="" width="188" height="96">
							</a>
												<address><p>-A Centaur Gaming Destination-</p>
<p><span>Indiana Grand Racing &amp; Casino</span><span>4300 N. Michigan Road, Shelbyville, Indiana 46176</span><span style="color:#dda24a">877-FUN-4-IND or 877-386-4463</span></p>
</address>						<p>© 2016 Indiana Grand Casino. All Rights Reserved | Gambling Problem? Call 1-800-9-WITH-IT</p>					</div>
				</footer>
					</div>
			<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://indianagrand.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.40'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/themes/indianagrand/js/comment-reply.js?ver=b018c897366e465ab3a899ee6467bef3'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/themes/indianagrand/js/jquery.main.js?ver=b018c897366e465ab3a899ee6467bef3'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-includes/js/wp-embed.min.js?ver=b018c897366e465ab3a899ee6467bef3'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/indianagrand.com\/wp-admin\/admin-ajax.php","nonce":"c40092a8b1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/indianagrand.com\/wp-login.php?redirect_to=https%3A%2F%2Findianagrand.com%2Fracing%2Frhinestone-romeo-upsets-100000-j-foyt-stakes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://indianagrand.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'115412613',post:'21044',tz:'0',srv:'indianagrand.com'} ]);
	_stq.push([ 'clickTrackerInit', '115412613', '21044' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
        
                
        
	</body>
</html>
